В сети Lightning обнаружена уязвимость

Руководитель отдела криптоинженерии Lightning Labs Коннер Фромкнехт заявил, что сети Lightning сегодня была обнаружена уязвимость, которая может угрожать безопасности узлов.

При этом Фромкнехт призвал операторов сетевых узлов, которые используют версию LND до обновления 0.11, незамедлительно выполнить обновление, так как проблема угрожает версиям 0.10 и ниже.

«Уязвимость была обнаружена сегодня. Пока у нас нет данных, что ее используют в «дикой природе», однако мы рекомендуем всем операторам, использующим старые версии LND, провести обновление», – сказал он.

Стоит отметить, что в прошлом году в данной сети также находили уязвимость, которую использовали хакеры.


  • Подборки новостей один раз в день к вам на Email: Актуальные новости на Email
  • Подборки криптоновостей 1 раз в день в Телеграме : BitExpert
  • Инсайды, прогнозы обсуждения важных тем у нас в Телеграм чате: BitExpert Chat
  • Вся лента криптоновостей журнала BitExpert у вас в Телеграме: BitExpert LIVE

Нашли ошибку в тексте? Выделите ее и нажмите CTRL+ENTER